ADFS 2 with AD on win2k3

Jan 30, 2010 at 11:22 AM

According to this sys requirements http://msdn.microsoft.com/en-us/library/ff359103.aspx, the AD has to be hosted on a win2k8 machine. That is a kind of a letdown. Do i have to write my own STS now? There is no way this organisation (>14k users) will upgrade their AD in the near future.. Or can WIF be used with the ADFS 1.0 some how? 

Coordinator
Jan 31, 2010 at 4:04 PM

The Win2K8 requirememt is for ADFS, which i don't believe is necessarily required to be installed in the same AD box. I don't know for sure if ADFS against a Win2K3 AD box is supported, but it probably is. I'll check.

Jan 31, 2010 at 9:36 PM

yes, please check it out! also, has the ADFS 2.0 RC a go-live license?